Page 1 of 1

Home Page

Posted: Sun Jun 03, 2007 1:47 pm
by Cherek
Am I the only one having trouble getting to the Home page?

Re: Home Page

Posted: Sun Jun 03, 2007 2:13 pm
by warpedboard
Commodore Cherek, IRJTN wrote:Am I the only one having trouble getting to the Home page?
No problems here....

Posted: Sun Jun 03, 2007 2:27 pm
by Cherek
Hmmmm, must be something wrong somewhere with a DNS server. I'll try later.

Posted: Sun Jun 03, 2007 2:53 pm
by Havok
Commodore Cherek, IRJTN wrote:Hmmmm, must be something wrong somewhere with a DNS server. I'll try later.
Loading fine for me.

Posted: Sun Jun 03, 2007 3:33 pm
by Cherek
Problem is solved. The link I've been using all this time, http://circus-maximus.com for some odd reason is no longer working, I changed the link to http://www.circus-maximus.com and it is working. That would explain why none of the images that use http://circus-maximus.com are working. I guess I'll dig around in FireFox and try to figure out what has changed.

Posted: Sun Jun 03, 2007 3:41 pm
by Havok
Commodore Cherek, IRJTN wrote:Problem is solved. The link I've been using all this time, http://circus-maximus.com for some odd reason is no longer working, I changed the link to http://www.circus-maximus.com and it is working. That would explain why none of the images that use http://circus-maximus.com are working. I guess I'll dig around in FireFox and try to figure out what has changed.
Maybe just a cache that hasn't been cleaned in a long time.

Posted: Sun Jun 03, 2007 3:55 pm
by Cherek
I don't know what solved it changing the theme back to default, clearing the cache, deleting temp files, disabling an extension for FireFox or all the above but http://circus-maximus.com appears to be working again.