Page 4 of 4

Posted: Sun Sep 02, 2007 4:07 pm
by Havok
Commodore Cherek, IRJTN wrote:
Havok wrote:
Commodore Cherek, IRJTN wrote:COOL, the notification is working.
Does it say it's coming from a different email address than previously?
I can't be for sure but it isn't coming from ****@circus-maximus.com
It would never have come from host. That address is for AutoTroll alone.

Posted: Mon Sep 03, 2007 9:12 am
by Hanno
Default is that if I post in a given forum then I am automatically signed up to receive notification unless I click on the 'Stop watching this topic' button, correct? I keep the Notify box checked.

Maybe I need to 're-subscribe' to the various threads. Did everything reset because I have not received any notifications of new posts. So if I post in the same forums maybe I will get the notification thus once a gain 'subscribing' to the forum.

Babblin' Hanno

Posted: Mon Sep 03, 2007 9:20 am
by Cherek
You're still not getting new message notifications?

Posted: Mon Sep 03, 2007 11:11 am
by Havok
Hanno wrote:Default is that if I post in a given forum then I am automatically signed up to receive notification unless I click on the 'Stop watching this topic' button, correct? I keep the Notify box checked.

Maybe I need to 're-subscribe' to the various threads. Did everything reset because I have not received any notifications of new posts. So if I post in the same forums maybe I will get the notification thus once a gain 'subscribing' to the forum.

Babblin' Hanno
I see on your account that you're set to receive notification on a new private message.

Since we're on a new server and such, I would reccomend clearing your cache of temp internet files and cookies and then trying again on this topic.

][

Posted: Mon Sep 03, 2007 7:26 pm
by Tei
Havok wrote:
Hanno wrote:Default is that if I post in a given forum then I am automatically signed up to receive notification unless I click on the 'Stop watching this topic' button, correct? I keep the Notify box checked.

Maybe I need to 're-subscribe' to the various threads. Did everything reset because I have not received any notifications of new posts. So if I post in the same forums maybe I will get the notification thus once a gain 'subscribing' to the forum.

Babblin' Hanno
I see on your account that you're set to receive notification on a new private message.

Since we're on a new server and such, I would reccomend clearing your cache of temp internet files and cookies and then trying again on this topic.

][
Just tried this, will see if I start getting notifications again. Do I have to reset my forum preferences again? I have "notify me when a reply is posted" checked

Posted: Mon Sep 03, 2007 8:40 pm
by Havok
I'm getting replies.

Posted: Mon Sep 03, 2007 8:47 pm
by Cherek
Mines started working Sunday afternoon.

Posted: Mon Sep 03, 2007 8:48 pm
by Tei
I started gettng notifications now.

Posted: Mon Sep 03, 2007 8:52 pm
by Cherek
Cool :D

Posted: Mon Sep 03, 2007 11:03 pm
by Hanno
I received my first notification this evening so looks like its working. Thanks Havok!

Hanno
Havok wrote:
Hanno wrote:Default is that if I post in a given forum then I am automatically signed up to receive notification unless I click on the 'Stop watching this topic' button, correct? I keep the Notify box checked.

Maybe I need to 're-subscribe' to the various threads. Did everything reset because I have not received any notifications of new posts. So if I post in the same forums maybe I will get the notification thus once a gain 'subscribing' to the forum.

Babblin' Hanno
I see on your account that you're set to receive notification on a new private message.

Since we're on a new server and such, I would reccomend clearing your cache of temp internet files and cookies and then trying again on this topic.

][