Anybody out there?

What do you like about what's going on at Circus-Maximus.com? Or, if you're the whiny type, tell us what stinks! We may not fix it, but we'll listen...

Moderators: BitMask, Havok

User avatar
Raven2
Posts: 538

Anybody out there?

Post#1 » Fri Apr 14, 2017 5:00 pm

Is anybody still out there? Has my favorite VGAP site gone belly up?
>>> Raven <<<

User avatar
Gilgamesh
Posts: 4938
Contact:

Re: Anybody out there?

Post#2 » Thu Apr 20, 2017 10:09 am

I'm checking in occasionally but it is pretty quiet these days. ][avok is working on a fix but I'm not sure where he's at with that. I kinda forget what I was doing in my games at this point - not sure if I would want to re-start them or go with a clean slate and new games. Meantime I've joined a game at High Command.
QI'DaS tuQ SoSlI'

User avatar
BitMask
Site Admin
Posts: 2318
Contact:

Re: Anybody out there?

Post#3 » Fri Apr 21, 2017 1:35 am

We still need to get the mails sorted for AutoTroll. Without that the hosting cannot restart.
Hopefully soon...

User avatar
Gilgamesh
Posts: 4938
Contact:

Re: Anybody out there?

Post#4 » Fri Jun 02, 2017 10:30 am

Well - it's been about 6 months since our last host run, so I'm thinking maybe there's sad news on the horizon?
QI'DaS tuQ SoSlI'

User avatar
High Command
Posts: 46
Contact:

Re: Anybody out there?

Post#5 » Fri Jun 16, 2017 1:54 am

Qapla!

Havok, Bitmask:
Maybe I had a similar problem. My ISP decided that all mails had to be sent and received by SSL connection - which Autotroll does not support.
I use a nice program called "Hamster" as a collector, it suports SSL and authentifiacation. I could give you the scripts for automated mail collection if you want to. Just drop me a line.

User avatar
Gilgamesh
Posts: 4938
Contact:

Re: Anybody out there?

Post#6 » Mon Jul 24, 2017 11:53 am

Is it really pathetic that I come and check the forum hoping for a good news update so often????
QI'DaS tuQ SoSlI'

User avatar
BitMask
Site Admin
Posts: 2318
Contact:

Re: Anybody out there?

Post#7 » Wed Jul 26, 2017 2:44 pm

We will have to put that to a vote ...

User avatar
Havok
Site Admin
Posts: 7557
Contact:

Re: Anybody out there?

Post#8 » Sun Jul 30, 2017 2:17 pm

I've got the same problem Matthias since moving. The new ISP only supports SSL/TLS encrypted SMTP on port 465 which AutoTroll can't do. We asked Red Troll to add this years ago when he offered to do some upgrades but instead of doing that he disappeared.

Looked into Hamster (and a bunch of other stuff) and it's kinda messy. If I remember correctly I found an updated version of Hamster, maybe something similar that had a GUI versus all scripts.

I have to say that with the changes that have gone on in my life and work since the end of 2016 I just haven't had the time to spend on CM the way I want to and honestly after running the site for 10 years without any major downtime, the break has been nice.

Bitmask and I need to get together at some point and figure out how we want to move forward. Hopefully that will happen soon.

][avok
Regards,
][avok

User avatar
Gilgamesh
Posts: 4938
Contact:

Re: Anybody out there?

Post#9 » Sun Jul 30, 2017 6:17 pm

Thanks for the update ][avok. Good luck with it all.
QI'DaS tuQ SoSlI'

Return to “Comments About Circus-Maximus.com”

Who is online

Users browsing this forum: No registered users and 1 guest

cron