Can't send my *.TRN

Here you can find, hints, strategies and other info for VGA Planets, PHost and it's many addon's and utilities.

Moderators: BitMask, Havok

User avatar
Havok
Site Admin
Posts: 7557
Contact:

Post#16 » Thu Dec 14, 2006 12:07 pm

AngryJohnny wrote:I set up a G-Mail account to use as back up. I sent my *.TRN file in & it worked.
Just remember that Gmail can't receive Zipped files. If you have your account set to Zip your stuff up, turn it off.
Regards,
][avok

User avatar
Nfredible
Posts: 139
Contact:

Post#17 » Thu Dec 14, 2006 1:37 pm

Just curious, is this anything like the issue I was having with my SndTrnPro turns as well? It ended up resolving itself after a couple turns, but it sure was a bit frustrating.

Nfred'
Argue not with the dragon for thou art crunchy and go well with ketchup

User avatar
Havok
Site Admin
Posts: 7557
Contact:

Post#18 » Thu Dec 14, 2006 1:39 pm

Nfredible wrote:Just curious, is this anything like the issue I was having with my SndTrnPro turns as well? It ended up resolving itself after a couple turns, but it sure was a bit frustrating.

Nfred'
No, this was a server issue yesterday with my host. They ended up having to reinstall the mail server because it had become corrupt.
Regards,
][avok

User avatar
Cherek
Posts: 5695
Contact:

Post#19 » Thu Dec 14, 2006 2:12 pm

Havok wrote:
Nfredible wrote:Just curious, is this anything like the issue I was having with my SndTrnPro turns as well? It ended up resolving itself after a couple turns, but it sure was a bit frustrating.

Nfred'
No, this was a server issue yesterday with my host. They ended up having to reinstall the mail server because it had become corrupt.
I don't know about that. I'm about 90% to 95% sure I sent in a turn last night using SendTurnPro and I discovered this morning that my turn was missing when host ran early this morning.
The line below is true.
The line above is false.

Cherek

User avatar
Havok
Site Admin
Posts: 7557
Contact:

Post#20 » Thu Dec 14, 2006 2:20 pm

Commodore Cherek, IRJTN wrote:
Havok wrote:
Nfredible wrote:Just curious, is this anything like the issue I was having with my SndTrnPro turns as well? It ended up resolving itself after a couple turns, but it sure was a bit frustrating.

Nfred'
No, this was a server issue yesterday with my host. They ended up having to reinstall the mail server because it had become corrupt.
I don't know about that. I'm about 90% to 95% sure I sent in a turn last night using SendTurnPro and I discovered this morning that my turn was missing when host ran early this morning.
I've currently got the host set to check for mail every 3 minutes. Make sure you get a message back from the host, it shouldn't take long to get one. If you don't, then the turn may have been either rejected (and you should a message if it does) or never received.

I have seen some problems lately with people sending some turns in DF and Nfredilbe both had problems the other week that lasted about 2 turns. The could send a message to the host account with no problem, but when they attached the TRN file, it never made it to AutoTroll. It just disappeared.

The solution ended up being having them ZIP the turn, sending it to one of my personal accounts and then I droped the turn into the game folder manually. That's also impossible to do when I'm not home.

So, LMK ASAP if something isn't working right.
Regards,
][avok

User avatar
Cherek
Posts: 5695
Contact:

Post#21 » Thu Dec 14, 2006 2:28 pm

Havok wrote:I've currently got the host set to check for mail every 3 minutes. Make sure you get a message back from the host, it shouldn't take long to get one. If you don't, then the turn may have been either rejected (and you should a message if it does) or never received.
THat was my problem last night, I didn't wait on the message. I did my turn, hit the button to make TRN file. After I did that, I shutdown my system and went to bed. You know I'm not as young as I use to be, working 11/7 for the last two weeks is KILLING ME, thank goodness it ends on Friday.
The line below is true.
The line above is false.

Cherek

Return to “Intel”

Who is online

Users browsing this forum: No registered users and 1 guest

cron