Chunneling

Here you can find, hints, strategies and other info for VGA Planets, PHost and it's many addon's and utilities.

Moderators: BitMask, Havok

User avatar
Rock Head
Posts: 113

Chunneling

Post#1 » Mon Nov 24, 2008 6:53 pm

News that doen't Rock!!!!!

Guys help me???

I have a chunneling problem or a lack of chunnel.

I think I have the chunneling rules down but I must be losing something, besides my mind.

Target Fire Clould #203 Over 50 KT, No tow lock, 327 years away FC 203 and I have tried different numbers, including 492 to get the chunnel to go the other way. Mission mine sweep


Sending Fire Clould #492 Over 50 KT, No Tow Lock, 327 years away, FC 203 and I have tried 492 to get the chunnel to go the other way, mission mine sweep.
Now I want to chunnel 17 ships including the Fire Clould. Is that holding me up?


I have tried a number of turns and Mika said that EV will reconizie the move went EV is advance one turn. Is this true? Mika wouldn't lead me wrong.

I have being avoiding the Forumn because I don't want to tip my hand in a game but this not working is bumming me out. Help Me.
Onward into the fog--Wet Willie

User avatar
Captain Blood
Posts: 294

Post#2 » Mon Nov 24, 2008 8:03 pm

Mika is right eccoview will show the tunnel if you let it advance 1 turn. If it does not show you do not tunnel.

The Firecloud you want to to the tunnel you give the FC number of ship to tunnel to. It must have at least 50 fuel to initiate the tunnel.

Also the warpspeed must be set to 0 on both the fireclouds. Since you are not towing it, this might probaly be the issue.

Number of ships going along have nothing to say.
Regards,

Captain Blood

User avatar
Burnerboy
Posts: 412

Post#3 » Mon Nov 24, 2008 8:22 pm

Warp 0, both ships, no tow.

Happy Thanksgiving,

Ron

User avatar
Rock Head
Posts: 113

Post#4 » Mon Nov 24, 2008 8:57 pm

New that Rocks!!!!

See I am Slow

I forgot to include they have a warp speed of "0".

I am still am at a lost. I'll go over it again.
But the Packer Game starts in minutes, and I have to have my priority straight. Beer and Packer Football, Maybe later S__.

Opps
Havoc would not be pleased with that last statement

Rockhead
Onward into the fog--Wet Willie

User avatar
Rock Head
Posts: 113

Post#5 » Tue Nov 25, 2008 6:12 am

News that Doesn't Chunnel!!!!

I have tried everything, these ships will not chunnel. Maybe because they were captured and towed in the past and a flag must up. I have tried changing their warp speed (Warp 0), tried changing there mission, FC is set for the target Fire Cloud, 327 years way, 87 and 201 KT, no tow beam. What am I missing?

I will have to move them regularly, Oh the Gas that will use, and the Packer's played so poopie and disraced themselves.


Rock Head
Onward into the fog--Wet Willie

planetmaker
Posts: 88
Contact:

Post#6 » Tue Nov 25, 2008 6:16 am

Rock Head wrote:(chunneling)
Rules for chunneling are simple:

Place where everything ends up:
Target Firecloud (all conditions must apply):
warp 0
not subject to tow
at least 1kT of fuel

Place where (nearly) everything leaves:
Chunneling Firecloud (all conditions must apply):
warp 0
FC = id(target firecloud)
not subject to tow
at least 51kT of fuel
distance to target firecloud >= 100LY

Chunnel happens after the usual movement phase.
All other ships in the position of the chunneling firecloud will follow it provided they fullfill either condition:
- that they're of the same race as the chunneling firecloud
- have warp 0 (e.g. get towed there successfully)
- are cloaked
- are allied with ship alliance (Phost only)

After the chunnel, all chunneled ships will possess no shields for subsequent combat for that turn.
Last edited by planetmaker on Tue Nov 25, 2008 6:21 am, edited 2 times in total.

User avatar
Hawkeye
Posts: 1029

Post#7 » Tue Nov 25, 2008 6:17 am

Only thing I can think of is.....

Do the two fireclouds belong to the same race? If the answer is no, then there is no way to get the chunnel to work. Both fireclouds must belong to the same race. 8)

planetmaker
Posts: 88
Contact:

Post#8 » Tue Nov 25, 2008 6:19 am

Hawkeye wrote:Only thing I can think of is.....

Do the two fireclouds belong to the same race? If the answer is no, then there is no way to get the chunnel to work. Both fireclouds must belong to the same race. 8)
Not true for ship allies in phost 8)

User avatar
Rock Head
Posts: 113

Post#9 » Tue Nov 25, 2008 6:40 am

News that Rocks!!!

They belong to the same race, the Crystals, I have followed all the rules of chunneling. I was to move a number of ships (17) but that should make a difference. I am at a lost.


Rock Head
Onward into the fog--Wet Willie

User avatar
Raven2
Posts: 538

Post#10 » Tue Nov 25, 2008 2:04 pm

Make sure the game will allow chunnels. Chunnel can be turned off in HConfig.
Any enemy ships co-located with you? If so, one of them probably has a towbeam locked on your Firecloud.
>>> Raven <<<

User avatar
Rock Head
Posts: 113

Post#11 » Tue Nov 25, 2008 8:35 pm

News that Rocks!!!!

Thanks Raven;

but the Chunnel is "ON" No Enemy Ships that can be seen. Cloak is a mission like tow so only my ships can have a tow beam and they do not.
I put the Cyborgs out, maybe a ghost?

Rock Head
Onward into the fog--Wet Willie

User avatar
lord vinny
Posts: 316
Contact:

Post#12 » Thu Nov 27, 2008 11:47 pm

the replies so far have all been right...it should be working if your doin everything suggested...

one thing i can add is that i use the program "Tanascius"...aside from alot of other things it does it has a check button that will warn you of mistakes you may be making...wrong friendly codes..damaged ships or stuff like not chunneling right...you couyld try it out and see if it says anything about the chunnel...

its in the download area here and not hard to set up at all...though it wont tell you how to fix the problem..just that there is one still..

might help
lord-vinny
yuck!...Who's got the cat breath?

User avatar
Cherek
Posts: 5695
Contact:

Post#13 » Fri Nov 28, 2008 12:15 am

One more thing to try, after you set Firecloud # 492 FC to 203, advance WinPlan to the next ship and recheck EchoView and see if #492 chunnels.
The line below is true.
The line above is false.

Cherek

User avatar
Klauser
Posts: 991

Post#14 » Sat Nov 29, 2008 1:18 pm

Rock Head wrote: ... but the Chunnel is "ON" No Enemy Ships that can be seen. Cloak is a mission like tow so only my ships can have a tow beam and they do not.
Just to verify - you might PM ][avok to confirm chunnel=on in HCONFIG.
Klauser

"Any ship can be a minesweeper ... once!"

User avatar
Rock Head
Posts: 113

Post#15 » Sat Nov 29, 2008 7:04 pm

News that Rocks!!!

The Funny thing is that 2 turns on with a different set of ships, same Fire Cloulds. I, using the same rules as before, can chunnel, confirmed it with EV.
Maybe, it didn't like something in the previous sets of ships. There were 17, Big Ships too. Thank you everybody for help the helpless.


Andy AKA Rock Head
Onward into the fog--Wet Willie

Return to “Intel”

Who is online

Users browsing this forum: No registered users and 1 guest

cron