Path/File Access Error

Here you can find, hints, strategies and other info for VGA Planets, PHost and it's many addon's and utilities.

Moderators: BitMask, Havok

Post Reply
Posts: 45
Joined: Fri Jul 06, 2007 2:21 pm

Path/File Access Error

Post by lin_fusan » Wed Nov 18, 2009 3:17 am

I wiped my hard drive a month ago due to a virus and reinstalled Win XP Home as well as more important things like VGA Planets and Winplan.

I have been getting a Path/File Access Error window whenever I click on the Make TRN button. When I click OK, the game closes. The error doesn't happen all of the time.

It used to give me the same error when I unpacked the RST, but it hasn't done so in a while.

I have never run into this error before in all the different iterations of installing VGA Planets on this machine, my old tower, my work computer, and an old work laptop.

I go back, double check my game, and click Make TRN, and it always works afterward.

Not a big deal, but I'm concerned that one day I won't be able to make a TRN...

Any ideas?

Posts: 78
Joined: Sun Oct 23, 2005 4:44 pm

Post by PsychoHawk » Wed Nov 18, 2009 12:37 pm

That sounds kind of familiar, when you reinstalled your VGA Planets, did you use your main drive (C:\) for the install? I went through a somewhat similar ordeal a few weeks back and when I tried to reinstall, it couldn't find the target directory to install to, even after I manually created it at times. Finally I had to break down and use the default directory name to install it, I wonder if you have it installed to some other drive letter that might be giving it fits.

Of course, a big part of the problem is that the program is over 10 years old without any major updates, so as time goes on there will be newer and more bugs that pop up.

Tim, please update Winplan for us all someday... please.

Post Reply

Return to “Intel”