Home Page

What do you like about what's going on at Circus-Maximus.com? Or, if you're the whiny type, tell us what stinks! We may not fix it, but we'll listen...

Moderators: BitMask, Havok

User avatar
Cherek
Posts: 5695
Contact:

Home Page

Post#1 » Sun Jun 03, 2007 1:47 pm

Am I the only one having trouble getting to the Home page?
The line below is true.
The line above is false.

Cherek

User avatar
warpedboard
Posts: 555

Re: Home Page

Post#2 » Sun Jun 03, 2007 2:13 pm

Commodore Cherek, IRJTN wrote:Am I the only one having trouble getting to the Home page?
No problems here....

User avatar
Cherek
Posts: 5695
Contact:

Post#3 » Sun Jun 03, 2007 2:27 pm

Hmmmm, must be something wrong somewhere with a DNS server. I'll try later.
The line below is true.
The line above is false.

Cherek

User avatar
Havok
Site Admin
Posts: 7557
Contact:

Post#4 » Sun Jun 03, 2007 2:53 pm

Commodore Cherek, IRJTN wrote:Hmmmm, must be something wrong somewhere with a DNS server. I'll try later.
Loading fine for me.
Regards,
][avok

User avatar
Cherek
Posts: 5695
Contact:

Post#5 » Sun Jun 03, 2007 3:33 pm

Problem is solved. The link I've been using all this time, http://circus-maximus.com for some odd reason is no longer working, I changed the link to http://www.circus-maximus.com and it is working. That would explain why none of the images that use http://circus-maximus.com are working. I guess I'll dig around in FireFox and try to figure out what has changed.
The line below is true.
The line above is false.

Cherek

User avatar
Havok
Site Admin
Posts: 7557
Contact:

Post#6 » Sun Jun 03, 2007 3:41 pm

Commodore Cherek, IRJTN wrote:Problem is solved. The link I've been using all this time, http://circus-maximus.com for some odd reason is no longer working, I changed the link to http://www.circus-maximus.com and it is working. That would explain why none of the images that use http://circus-maximus.com are working. I guess I'll dig around in FireFox and try to figure out what has changed.
Maybe just a cache that hasn't been cleaned in a long time.
Regards,
][avok

User avatar
Cherek
Posts: 5695
Contact:

Post#7 » Sun Jun 03, 2007 3:55 pm

I don't know what solved it changing the theme back to default, clearing the cache, deleting temp files, disabling an extension for FireFox or all the above but http://circus-maximus.com appears to be working again.
The line below is true.
The line above is false.

Cherek

Return to “Comments About Circus-Maximus.com”

Who is online

Users browsing this forum: No registered users and 1 guest

cron